summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fee59468..caab488a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -120,7 +120,7 @@ for _variant in "${_variants[@]}"; do
if [[ $_platform =~ ^.*-hdmi$ ]]; then
depends=(\"\${depends[@]}\")
if [ $_board == rpi4 ]; then
- depends=(\"\${depends[@]}\" \"linux-raspberrypi4=5.4.51\" \"linux-raspberrypi4-headers=5.4.51\")
+ depends=(\"\${depends[@]}\" \"linux-raspberrypi4>=5.4.51\" \"linux-raspberrypi4-headers>=5.4.51\")
else
depends=(\"\${depends[@]}\" \"linux-raspberrypi=4.19.118-1\" \"linux-raspberrypi-headers=4.19.118-1\")
fi