summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMaxim Devaev <[email protected]>2021-11-08 01:31:54 +0300
committerMaxim Devaev <[email protected]>2021-11-08 01:32:23 +0300
commitb31dde20e0836e3c7518989a2e23df447c432e5a (patch)
tree6bf8862e62c9d60d7a7f8be53f8980d8317a0859 /setup.py
parent6d72bf9b983ba247ab504b6065f59ea473b6b8ea (diff)
move kvmd-udev-hdmiusb-check to the platform package
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 0 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 03e2ca84..20b0f6bf 100755
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,6 @@
# ========================================================================== #
-import os
import textwrap
import setuptools.command.easy_install
@@ -117,12 +116,6 @@ def main() -> None:
"kvmd.apps.vnc": ["fonts/*.ttf"],
},
- scripts=[
- os.path.join("scripts", name)
- for name in os.listdir("scripts")
- if not name.startswith(".")
- ],
-
entry_points={
"console_scripts": [
"kvmd = kvmd.apps.kvmd:main",