summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDevaev Maxim <[email protected]>2019-02-18 06:22:59 +0300
committerDevaev Maxim <[email protected]>2019-02-18 06:22:59 +0300
commit6a0de7c329e45d406d12453b4de397f3d983f1d0 (patch)
tree69d00acd56a32a6962e59594348146f3431a1e89 /setup.py
parentd555f1d4823938022914b4cbbeef40a197ca8069 (diff)
license
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py20
1 files changed, 20 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 3a7fb440..2c298a53 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,24 @@
#!/usr/bin/env python3
+# ========================================================================== #
+# #
+# KVMD - The The main Pi-KVM daemon. #
+# #
+# Copyright (C) 2018 Maxim Devaev <[email protected]> #
+# #
+# This program is free software: you can redistribute it and/or modify #
+# it under the terms of the GNU General Public License as published by #
+# the Free Software Foundation, either version 3 of the License, or #
+# (at your option) any later version. #
+# #
+# This program is distributed in the hope that it will be useful, #
+# but WITHOUT ANY WARRANTY; without even the implied warranty of #
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the #
+# GNU General Public License for more details. #
+# #
+# You should have received a copy of the GNU General Public License #
+# along with this program. If not, see <https://www.gnu.org/licenses/>. #
+# #
+# ========================================================================== #
from setuptools import setup