summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDevaev Maxim <[email protected]>2020-08-01 20:23:53 +0300
committerDevaev Maxim <[email protected]>2020-08-01 20:23:53 +0300
commitbf461342e779c482e76f0e50db5c1572b0f508f5 (patch)
tree83f8783dc63d54886b39d4adab653dada26192ee /PKGBUILD
parent3e9f711946107d5cadd39d501d9fafe559321cc5 (diff)
new kernel for rpi2 and rpi3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef35d70d..b803fa90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -132,6 +132,8 @@ for _variant in "${_variants[@]}"; do
depends=(\"\${depends[@]}\")
if [ $_board == rpi4 ]; then
depends=(\"\${depends[@]}\" \"linux-raspberrypi4>=5.4.51\" \"linux-raspberrypi4-headers>=5.4.51\")
+ elif [ $_board == rpi2 ] || [ $_board == rpi3 ]; then
+ depends=(\"\${depends[@]}\" \"linux-raspberrypi>=5.4.51\" \"linux-raspberrypi-headers>=5.4.51\")
else
depends=(\"\${depends[@]}\" \"linux-raspberrypi=4.19.118-1\" \"linux-raspberrypi-headers=4.19.118-1\")
fi