summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDevaev Maxim <[email protected]>2019-02-17 06:22:50 +0300
committerDevaev Maxim <[email protected]>2019-02-17 06:22:50 +0300
commitdb00664f9445af3578fe647de6ff5b05f9b192ab (patch)
tree47107c3b219aed62ffd8cf161ccc2de32c73856c /PKGBUILD
parent64054989c6771626ee788ff784666c993df78108 (diff)
fixed platform pkgs
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6507a090..4b26d690 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -104,7 +104,9 @@ for _platform in $_PLATFORMS; do
ln -sf \"$_cfgdir/os/modules-load/$_platform.conf\" \"$pkgdir/etc/modules-load.d/pikvm.conf\"
ln -sf \"$_cfgdir/kvmd/main/$_platform.yaml\" \"$pkgdir/etc/kvmd/main.yaml\"
- [ $_platform == v1-hdmi ] && ln -sf \"$_cfgdir/kvmd/tc358743-edid.hex\" \"$pkgdir/etc/kvmd/tc358743-edid.hex\"
+ if [ $_platform == v1-hdmi ]; then
+ ln -sf \"$_cfgdir/kvmd/tc358743-edid.hex\" \"$pkgdir/etc/kvmd/tc358743-edid.hex\"
+ fi
}"
done
done