summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDevaev Maxim <[email protected]>2020-09-29 10:43:03 +0300
committerDevaev Maxim <[email protected]>2020-09-29 10:43:03 +0300
commit192790482281dced8ec13bb556ce87502cb3d91d (patch)
tree6ca574aff20ad8dd2aea17eb1551ae2670ad0666 /PKGBUILD
parentfdb93d8f98bfc0e89dbf8d9994a9700ecdc0975b (diff)
min kernel version is 5.4.65
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ab2e713..fcb1e52b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -130,11 +130,9 @@ for _variant in "${_variants[@]}"; do
if [[ $_platform =~ ^.*-hdmi$ ]]; then
depends=(\"\${depends[@]}\")
if [ $_board == rpi4 ]; then
- depends=(\"\${depends[@]}\" \"linux-raspberrypi4>=5.4.51\" \"linux-raspberrypi4-headers>=5.4.51\")
- elif [ $_board == rpi2 ] || [ $_board == rpi3 ]; then
- depends=(\"\${depends[@]}\" \"linux-raspberrypi>=5.4.51\" \"linux-raspberrypi-headers>=5.4.51\")
+ depends=(\"\${depends[@]}\" \"linux-raspberrypi4>=5.4.65\" \"linux-raspberrypi4-headers>=5.4.65\")
else
- depends=(\"\${depends[@]}\" \"linux-raspberrypi=4.19.118-1\" \"linux-raspberrypi-headers=4.19.118-1\")
+ depends=(\"\${depends[@]}\" \"linux-raspberrypi>=5.4.65\" \"linux-raspberrypi-headers>=5.4.65\")
fi
fi