summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDevaev Maxim <[email protected]>2020-06-18 12:02:27 +0300
committerDevaev Maxim <[email protected]>2020-06-18 12:02:27 +0300
commit76aaece8ed006fa3b5cac08aaf79228440c429fe (patch)
tree7bc9dd939b9f724eb5d7d8529fa003a9318f6aba /PKGBUILD
parent8ee01e19192539a2c53e30069a687d4bc6c0b4e7 (diff)
kernel 5.4.45
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f64e7353..47faf732 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -119,9 +119,9 @@ for _variant in "${_variants[@]}"; do
if [[ $_platform =~ ^.*-hdmi$ ]]; then
depends=(\"\${depends[@]}\")
if [ $_board == rpi4 ]; then
- depends=(\"\${depends[@]}\" \"linux-raspberrypi4=4.19.118-1\" \"linux-raspberrypi4-headers=4.19.118-1\")
+ depends=(\"\${depends[@]}\" \"linux-raspberrypi4>=5.4.45-1\" \"linux-raspberrypi4-headers>=5.4.45-1\")
else
- depends=(\"\${depends[@]}\" \"linux-raspberrypi=4.19.118-1\" \"linux-raspberrypi-headers=4.19.118-1\")
+ depends=(\"\${depends[@]}\" \"linux-raspberrypi>=5.4.45-1\" \"linux-raspberrypi-headers>=5.4.45-1\")
fi
fi