summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDevaev Maxim <[email protected]>2020-07-26 15:00:44 +0300
committerDevaev Maxim <[email protected]>2020-07-26 15:00:44 +0300
commitd3dc7809c5ce1f490627b6adff45fe0115766f63 (patch)
treea7d288425595061249178fa27ecb47544b7431d1 /PKGBUILD
parent7e9ab7679a13b9c4db46dda1303c0a06b9975e34 (diff)
fixed kernel version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fee59468..caab488a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -120,7 +120,7 @@ for _variant in "${_variants[@]}"; do
if [[ $_platform =~ ^.*-hdmi$ ]]; then
depends=(\"\${depends[@]}\")
if [ $_board == rpi4 ]; then
- depends=(\"\${depends[@]}\" \"linux-raspberrypi4=5.4.51\" \"linux-raspberrypi4-headers=5.4.51\")
+ depends=(\"\${depends[@]}\" \"linux-raspberrypi4>=5.4.51\" \"linux-raspberrypi4-headers>=5.4.51\")
else
depends=(\"\${depends[@]}\" \"linux-raspberrypi=4.19.118-1\" \"linux-raspberrypi-headers=4.19.118-1\")
fi